python3怎么安装sympy和matplotlib模块(ubuntu系统)?

$sudo apt-get install python3-numpy python3-scipy python3-matplotlib python3-sympy ipython3
安装的时候提示找不到python3-sympy , python3-matplotlib.
网上搜的sympy和matplotlib都支持python3,matplotlib好像要自行编译安装,没搜到sympy怎么装,有用python3做科学计算的吗
@时见疏星 前辈用python吗

推荐  (0) | 4人关注关注

相关问答

关于我们 加入果壳 媒体报道 帮助中心 果壳活动 家长监控 免责声明 联系我们 移动版 移动应用

©果壳网    京ICP证100430号    京网文[2018] 6282-492号    新出发京零字东150005号     京公网安备11010502007133号

违法和不良信息举报邮箱:jubao@guokr.com    举报电话:18612934101    网上有害信息举报专区    儿童色情信息举报专区